Security vulnerability in Apple macOS High Sierra

Apple has announced a significant security vulnerability in the latest Mac operating system, High Sierra. If you are using a device running macOS High Sierra (latest OS 10.13.x), we recommend that you install software updates from the App Store as soon as possible. If you need assistance please contact 919-962-HELP or use the Click to Chat feature at help.med.unc.edu.

The vulnerability allows anyone with physical access to the device to log in with elevated privileges. In some cases, a remote attacker may be able to login to the computer over a network. The vulnerability does not affect devices running iOS.

For more information see Security Update 2017-001 or How to update the software on your Mac.

Filed under: , ,